Baza znanja

Potrebujem različico php 5.3.x ali vsaj php 5.2.x ali omogočate eno ali drugo ?

Naši strežniki trenutno uporabljajo najnovejšo različico PHP 5.2.x. G-SERVER.COM bo omogočal več različnih php različic, vendar le te ne bodo aktivirane na istem strežniku. Uporaba php različice php 5.3.x je problematična in marsikomur povzroča težave.

Dodatni razlog je v varnosti, saj več različnih php različic na enem strežniku močno zmanjšajo varnost uporabnikov. Na ta način je dostop do root gesla in vitalnih delov strežnika veliko lažja, kar so pokazali naši testi.

Dokazano je, da z različico php 5.2.x vse skripte delujejo normalno in hitreje.

  • 2 uporabniku/om je bi članek v pomoč
Vam je bil odgovor v pomoč?